Temporary Issue on iOS Devices
Resolved
Mar 18, 2026 at 10:58am UTC
The issue has been resolved
Affected services
Updated
Mar 18, 2026 at 09:59am UTC
Fix Deployed – Monitoring Ongoing
A fix has been deployed for the issue affecting video playback on iOS devices. We are currently monitoring performance to ensure everything is operating normally.
Affected services
Updated
Mar 18, 2026 at 07:53am UTC
Issue Identified – Fix Coming Soon
We have identified the cause of the issue affecting video playback on some iOS devices. A fix is currently in development and will be released shortly.
Affected services
Created
Mar 18, 2026 at 07:00am UTC
We are currently investigating an issue affecting video playback on some iOS devices following a recent Apple update. In certain cases, the video player may not open after tapping on a widget.
Our team is actively working on a fix. We appreciate your patience and will provide updates shortly.
Affected services