Back to overview
Resolved

Live Shopping stream interruptions

Jul 8, 2026 at 6:28pm UTC
Affected services
Api

Resolved
Jul 8, 2026 at 7:59pm UTC

The incident affecting our Live Shopping service has been resolved.

The issue was caused by an infrastructure problem with one of our upstream providers. The provider has implemented a fix, and Live Shopping streams are now operating normally.

Our team will continue to monitor the service to ensure stability.

Thank you for your patience, and we apologize for any disruption this may have caused.

Created
Jul 8, 2026 at 6:28pm UTC

We are currently investigating an incident affecting our Live Shopping service.

Some viewers may experience dropped, interrupted, or unstable live streams. The issue is caused by an infrastructure problem with one of our upstream providers.

The provider has identified the root cause and is currently implementing a fix. Our team is actively monitoring the situation and will continue to provide updates as more information becomes available.

We apologize for the disruption and appreciate your patience.